Back to overview
Maintenance
Adding some new features and fixing some things within the status bot.
Dec 22 at 10:39am EST
–
Dec 22 at 03:38pm EST
Affected services
WCCH | Status Bot
Resolved
Dec 22 at 10:40am EST
We have started to add features
Affected services
Created
Dec 22 at 10:39am EST
Our status bot will be OFFLINE for some time, as things are fixed and some things are added.
Affected services