Back to overview
Maintenance
Verification bugged commands
Oct 21 at 09:10pm EDT
–
Oct 22 at 06:37pm EDT
Affected services
Weather Coverage Community Hub Bot
Resolved
Oct 22 at 06:34pm EDT
We have located the root cause of the issue. The issue as now been resolved!
Affected services
Created
Oct 21 at 09:10pm EDT
Commands currently do not work and we are looking into it
Affected services